aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarvin W <git@larma.de>2022-01-05 13:57:36 +0100
committerMarvin W <git@larma.de>2022-01-09 17:04:34 +0100
commit82a492b33f1232c26db75dbef2d94a800161d466 (patch)
tree5d41592ece6b3ed44a4156da755660a9266e21bc /CMakeLists.txt
parentc5461b8536b6171aea17d0e97d41710988b73534 (diff)
downloaddino-82a492b33f1232c26db75dbef2d94a800161d466.tar.gz
dino-82a492b33f1232c26db75dbef2d94a800161d466.zip
Remove GStreamer dependencies from main
Fixes #1060
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5516dbdb..f8963937 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -127,6 +127,7 @@ endif ()
if (NOT ("all" IN_LIST VALA_WARN OR "qualifier" IN_LIST VALA_WARN))
AddCFlagIfSupported(VALA_CFLAGS -Wno-discarded-qualifiers)
AddCFlagIfSupported(VALA_CFLAGS -Wno-discarded-array-qualifiers)
+ AddCFlagIfSupported(VALA_CFLAGS -Wno-incompatible-pointer-types-discards-qualifiers)
endif ()
if (NOT ("all" IN_LIST VALA_WARN OR "deprecated" IN_LIST VALA_WARN))