aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@lightrise.org>2019-02-20 18:18:45 +0100
committerfiaxh <git@lightrise.org>2019-02-20 18:18:45 +0100
commit6de86c2733a26eb5034087ab25205ba1cba1e279 (patch)
tree6710259c1bac97538a16d23cbc85802e5061757a /CMakeLists.txt
parent78ec625dbe0912fc166d62b0507942f462569f4f (diff)
downloaddino-6de86c2733a26eb5034087ab25205ba1cba1e279.tar.gz
dino-6de86c2733a26eb5034087ab25205ba1cba1e279.zip
Remove deprecated --thread valac option
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5361b13f..cc551a64 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -132,7 +132,7 @@ include(${VALA_USE_FILE})
include(MultiFind)
include(GlibCompileResourcesSupport)
-set(CMAKE_VALA_FLAGS "${CMAKE_VALA_FLAGS} --thread --target-glib=${GLib_GLOBAL_VERSION}")
+set(CMAKE_VALA_FLAGS "${CMAKE_VALA_FLAGS} --target-glib=${GLib_GLOBAL_VERSION}")
add_subdirectory(qlite)
add_subdirectory(xmpp-vala)