aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarvin W <git@larma.de>2025-01-03 22:00:28 +0100
committerMarvin W <git@larma.de>2025-02-12 21:23:53 -0600
commit0b17090231f0c5f7a74991f568d508563f2ef9c2 (patch)
treed7b772e8f97ec84f653f9e880a653b7134987bf5 /CMakeLists.txt
parentb65120373c1abc4817013cdb38edf3abfcdf8cdb (diff)
downloaddino-0b17090231f0c5f7a74991f568d508563f2ef9c2.tar.gz
dino-0b17090231f0c5f7a74991f568d508563f2ef9c2.zip
CMake: Mark as deprecated
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fad4e2ff..847978df 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,6 +52,7 @@ list(SORT PLUGINS)
string(REPLACE ";" ", " PLUGINS_TEXT "${PLUGINS}")
message(STATUS "Configuring Dino ${PROJECT_VERSION} with plugins: ${PLUGINS_TEXT}")
+message(WARNING "Using CMake, ./configure or make to build Dino is deprecated and will be removed before the 0.5 release. Use Meson instead.")
# Prepare instal paths
macro(set_path what val desc)