aboutsummaryrefslogtreecommitdiff
path: root/plugins/omemo/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@mx.ax.lt>2017-12-03 19:42:15 +0100
committerfiaxh <git@mx.ax.lt>2017-12-03 21:43:19 +0100
commitcee39b0117c1620d852d50c14ca6f06db4e2956b (patch)
treeb888ea0d877aca7ea1e60cf311e57e5a82ea8cf8 /plugins/omemo/CMakeLists.txt
parentcfc156b77a11d16aa5c4c273bfe50d74df59ecf9 (diff)
downloaddino-cee39b0117c1620d852d50c14ca6f06db4e2956b.tar.gz
dino-cee39b0117c1620d852d50c14ca6f06db4e2956b.zip
Rename resources to have a reverse DNS prefix
Diffstat (limited to 'plugins/omemo/CMakeLists.txt')
-rw-r--r--plugins/omemo/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/omemo/CMakeLists.txt b/plugins/omemo/CMakeLists.txt
index eb64cbd2..50cd6627 100644
--- a/plugins/omemo/CMakeLists.txt
+++ b/plugins/omemo/CMakeLists.txt
@@ -21,7 +21,7 @@ compile_gresources(
TARGET ${CMAKE_CURRENT_BINARY_DIR}/resources/resources.c
TYPE EMBED_C
RESOURCES ${RESOURCE_LIST}
- PREFIX /im/dino/omemo
+ PREFIX /im/dino/Dino/omemo
SOURCE_DIR ${CMAKE_CURRENT_SOURCE_DIR}/data
)
@@ -62,4 +62,4 @@ target_link_libraries(omemo libdino signal-protocol-vala ${OMEMO_PACKAGES})
set_target_properties(omemo PROPERTIES PREFIX "")
set_target_properties(omemo PROPERTIES LIBRARY_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/plugins/)
-install(TARGETS omemo ${PLUGIN_INSTALL}) \ No newline at end of file
+install(TARGETS omemo ${PLUGIN_INSTALL})