aboutsummaryrefslogtreecommitdiff
path: root/plugins/openpgp/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@lightrise.org>2022-02-14 14:55:59 +0100
committerfiaxh <git@lightrise.org>2022-07-27 20:34:20 +0200
commit7e7dcedaf31ee35499875491c9f569c575d28435 (patch)
tree0c5fee2b28baf320775fbc92b3c252e97d9d054f /plugins/openpgp/CMakeLists.txt
parentf25bfb00969a7e09996da2d5500e6718f4cc0148 (diff)
downloaddino-7e7dcedaf31ee35499875491c9f569c575d28435.tar.gz
dino-7e7dcedaf31ee35499875491c9f569c575d28435.zip
Port from GTK3 to GTK4
Diffstat (limited to 'plugins/openpgp/CMakeLists.txt')
-rw-r--r--plugins/openpgp/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/plugins/openpgp/CMakeLists.txt b/plugins/openpgp/CMakeLists.txt
index 769d517d..649a55ad 100644
--- a/plugins/openpgp/CMakeLists.txt
+++ b/plugins/openpgp/CMakeLists.txt
@@ -9,7 +9,7 @@ find_packages(OPENPGP_PACKAGES REQUIRED
GLib
GModule
GObject
- GTK3
+ GTK4
)
set(RESOURCE_LIST
@@ -32,7 +32,6 @@ SOURCES
src/file_transfer/file_encryptor.vala
src/account_settings_entry.vala
- src/account_settings_widget.vala
src/contact_details_provider.vala
src/database.vala
src/encryption_list_entry.vala