aboutsummaryrefslogtreecommitdiff
path: root/xmpp-vala/CMakeLists.txt
diff options
context:
space:
mode:
authorMarvin W <git@larma.de>2019-08-29 00:44:59 +0200
committerGitHub <noreply@github.com>2019-08-29 00:44:59 +0200
commit9f613d5812f1893481f06d3806ef4f03048df2b8 (patch)
treed8d63db8c3cef6d3616fb78be0c50d40673b0d6e /xmpp-vala/CMakeLists.txt
parentf0c2ce0047debe75565877f5033ccdccfbd4b755 (diff)
parent6028fd15a81a084b63311bc61f7b48d9f3d00746 (diff)
downloaddino-9f613d5812f1893481f06d3806ef4f03048df2b8.tar.gz
dino-9f613d5812f1893481f06d3806ef4f03048df2b8.zip
Merge pull request #592 from hrxi/gsoc_1
Add SOCKS5 bytestreams and a couple of other fixes
Diffstat (limited to 'xmpp-vala/CMakeLists.txt')
-rw-r--r--xmpp-vala/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/xmpp-vala/CMakeLists.txt b/xmpp-vala/CMakeLists.txt
index 528c84a6..a0c15579 100644
--- a/xmpp-vala/CMakeLists.txt
+++ b/xmpp-vala/CMakeLists.txt
@@ -55,6 +55,7 @@ SOURCES
"src/module/xep/0049_private_xml_storage.vala"
"src/module/xep/0054_vcard/module.vala"
"src/module/xep/0060_pubsub.vala"
+ "src/module/xep/0065_socks5_bytestreams.vala"
"src/module/xep/0066_out_of_band_data.vala"
"src/module/xep/0077_in_band_registration.vala"
"src/module/xep/0082_date_time_profiles.vala"
@@ -68,6 +69,7 @@ SOURCES
"src/module/xep/0199_ping.vala"
"src/module/xep/0203_delayed_delivery.vala"
"src/module/xep/0234_jingle_file_transfer.vala"
+ "src/module/xep/0260_jingle_socks5_bytestreams.vala"
"src/module/xep/0261_jingle_in_band_bytestreams.vala"
"src/module/xep/0280_message_carbons.vala"
"src/module/xep/0313_message_archive_management.vala"