aboutsummaryrefslogtreecommitdiff
path: root/main/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'main/CMakeLists.txt')
-rw-r--r--main/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/main/CMakeLists.txt b/main/CMakeLists.txt
index 893137ee..d5414084 100644
--- a/main/CMakeLists.txt
+++ b/main/CMakeLists.txt
@@ -5,11 +5,11 @@ gettext_compile(${GETTEXT_PACKAGE} SOURCE_DIR ${CMAKE_CURRENT_SOURCE_DIR}/po TAR
find_packages(MAIN_PACKAGES REQUIRED
Gee
- GLib>=2.38
+ GLib
GModule
GObject
- GTK3>=3.22
- ICU>=57
+ GTK3
+ ICU
)
set(RESOURCE_LIST