aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMiquel Lionel <lionel@les-miquelots.net>2024-01-29 02:18:25 +0100
committerMiquel Lionel <lionel@les-miquelots.net>2024-02-18 23:36:44 +0100
commitee318c7aa99417f174d27d37101ab8ea614e5f67 (patch)
tree1dafb527bb04b489b6f69ebd5ecba07615c751bf /CMakeLists.txt
parentf27385d952a7400902a58e67d02a6089e2de6289 (diff)
downloaddino-show-message-encryption-type-tooltip.tar.gz
dino-show-message-encryption-type-tooltip.zip
Show encryption type currently used when hovering padlock in chat input boxshow-message-encryption-type-tooltip
- also adresses https://github.com/dino/dino/issues/1240
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b4fe6e7c..1365b6d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -103,8 +103,6 @@ endif ()
# Flags for all C files
AddCFlagIfSupported(CMAKE_C_FLAGS -Wall)
-AddCFlagIfSupported(CMAKE_C_FLAGS -Wno-incompatible-pointer-types-discards-qualifiers)
-AddCFlagIfSupported(CMAKE_C_FLAGS --disable-warnings-as-errors)
AddCFlagIfSupported(CMAKE_C_FLAGS -Wextra)
AddCFlagIfSupported(CMAKE_C_FLAGS -Werror=format-security)
AddCFlagIfSupported(CMAKE_C_FLAGS -Wno-duplicate-decl-specifier)