aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@mx.ax.lt>2017-03-10 16:16:48 +0100
committerfiaxh <git@mx.ax.lt>2017-03-10 17:29:23 +0100
commit9b8cf706d6b0ff83472af53c31b96c4c2f55f6b7 (patch)
treef31048126f135156da9d98f20cb4254933d9841d /CMakeLists.txt
parent2fe8489d368a371aefbfbe66e74621a8df14cdc2 (diff)
downloaddino-9b8cf706d6b0ff83472af53c31b96c4c2f55f6b7.tar.gz
dino-9b8cf706d6b0ff83472af53c31b96c4c2f55f6b7.zip
Outfactor PGP into pgpme-vala
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 82203c26..088be9a0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,6 +20,7 @@ set (CMAKE_RUNTIME_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR})
set (CMAKE_LIBRARY_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR})
set (VALA_CFLAGS -Wno-deprecated-declarations -Wno-incompatible-pointer-types -Wno-int-conversion)
+add_subdirectory(gpgme-vala)
add_subdirectory(qlite)
add_subdirectory(xmpp-vala)
add_subdirectory(client)