aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@mx.ax.lt>2017-12-31 20:19:51 +0100
committerfiaxh <git@mx.ax.lt>2017-12-31 22:48:14 +0100
commitc7c1fb51246f52801de118e1f519630a51adefdb (patch)
tree5ccc394ba6c525d24b586a63cc52cf5a348ab926 /CMakeLists.txt
parent119e7cce4ffb2774fa77bbfcef5dda80a5483f3f (diff)
downloaddino-c7c1fb51246f52801de118e1f519630a51adefdb.tar.gz
dino-c7c1fb51246f52801de118e1f519630a51adefdb.zip
Restore window state (size, maximized, position)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a1097125..ec6583a1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -121,7 +121,7 @@ if(NOT VALA_EXECUTABLE)
unset(VALA_EXECUTABLE CACHE)
endif()
-find_package(Vala 0.30 REQUIRED)
+find_package(Vala 0.34 REQUIRED)
if(VALA_VERSION VERSION_GREATER "0.34.90" AND VALA_VERSION VERSION_LESS "0.36.1")
# Due to a bug on 0.36.0 (and pre-releases), we need to disable FAST_VAPI
set(DISABLE_FAST_VAPI yes)