aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarvin W <git@larma.de>2017-03-23 21:44:27 +0100
committerMarvin W <git@larma.de>2017-03-24 19:54:02 +0100
commitf4334732da0846c3e73f7bc490fabd807598925b (patch)
tree7445fc545562447c5056438ab1e88427e9ca635a /CMakeLists.txt
parentb63e5f5f9fc0fcd85adf2f93f65d61abd4cc0681 (diff)
downloaddino-f4334732da0846c3e73f7bc490fabd807598925b.tar.gz
dino-f4334732da0846c3e73f7bc490fabd807598925b.zip
RPM + tito + copr support
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0a6eab42..173bed35 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -67,8 +67,8 @@ set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR})
set(CMAKE_LIBRARY_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR})
find_package(Vala 0.30 REQUIRED)
-if(VALA_VERSION VERSION_EQUAL "0.36.0")
- # Due to a bug on 0.36.0, we need to disable FAST_VAPI
+if(VALA_VERSION VERSION_GREATER "0.34.90" AND VALA_VERSION VERSION_LESS "0.36.1")
+ # Due to a bug on 0.36.0 (and pre-releases), we need to disable FAST_VAPI
set(DISABLE_FAST_VAPI yes)
endif()