aboutsummaryrefslogtreecommitdiff
path: root/libdino/CMakeLists.txt
diff options
context:
space:
mode:
authorhrxi <hrrrxi@gmail.com>2023-03-20 02:01:22 +0100
committerfiaxh <fiaxh@users.noreply.github.com>2023-03-24 19:32:50 +0100
commit5a90e793ddec723677f2b715b967f29f046e16d2 (patch)
tree6a96f142526990010635607cb547b79b9c3f060e /libdino/CMakeLists.txt
parentb617bf7cc4ac2aa083bcf889816d0479fa353e10 (diff)
downloaddino-5a90e793ddec723677f2b715b967f29f046e16d2.tar.gz
dino-5a90e793ddec723677f2b715b967f29f046e16d2.zip
First steps of meson support
Basic configuration of qlite, xmpp-vala, the Dino library and the Dino application are supported. There's no support for the plugins. This e.g. enables using the Vala language server.
Diffstat (limited to 'libdino/CMakeLists.txt')
-rw-r--r--libdino/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libdino/CMakeLists.txt b/libdino/CMakeLists.txt
index 5aa4035f..3c184cfd 100644
--- a/libdino/CMakeLists.txt
+++ b/libdino/CMakeLists.txt
@@ -9,6 +9,7 @@ find_packages(LIBDINO_PACKAGES REQUIRED
vala_precompile(LIBDINO_VALA_C
SOURCES
src/application.vala
+ src/version.vala
src/dbus/login1.vala
src/dbus/notifications.vala