aboutsummaryrefslogtreecommitdiff
path: root/main/CMakeLists.txt
diff options
context:
space:
mode:
authorRahix <rahix@rahix.de>2018-02-17 21:45:44 +0100
committerRahix <rahix@rahix.de>2018-02-17 21:51:02 +0100
commit08c8b9c6d63784f3db1fa3423e629db3ca461b94 (patch)
treea2a2cc5667e3c10f5d4f5314c253fba2e0b335c6 /main/CMakeLists.txt
parent5436d716c0f508eb8ab70f322da862f996ce421e (diff)
downloaddino-08c8b9c6d63784f3db1fa3423e629db3ca461b94.tar.gz
dino-08c8b9c6d63784f3db1fa3423e629db3ca461b94.zip
Implement notification sounds
Add a new setting to toggle notification sounds on or off. Plays the systems default instant messaging message sound (message-new-instant) whenever a notification is shown if toggled on.
Diffstat (limited to 'main/CMakeLists.txt')
-rw-r--r--main/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/main/CMakeLists.txt b/main/CMakeLists.txt
index 58e1ab7d..0ef6099d 100644
--- a/main/CMakeLists.txt
+++ b/main/CMakeLists.txt
@@ -9,6 +9,7 @@ find_packages(MAIN_PACKAGES REQUIRED
GModule
GObject
GTK3>=3.22
+ Canberra
)
set(RESOURCE_LIST