aboutsummaryrefslogtreecommitdiff
path: root/main/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@mx.ax.lt>2017-09-05 23:53:18 +0200
committerfiaxh <git@mx.ax.lt>2017-09-06 00:15:18 +0200
commit8944029128e3d0f9e32b61e00e880d92fceabb31 (patch)
tree8cf872969d3349c61278b19273e76c65036c429d /main/CMakeLists.txt
parent312372350e24d1ebd8afbb0029fac04f2b64eb83 (diff)
downloaddino-8944029128e3d0f9e32b61e00e880d92fceabb31.tar.gz
dino-8944029128e3d0f9e32b61e00e880d92fceabb31.zip
Move encryption menu into ChatInput, PGP support for MUCs
Diffstat (limited to 'main/CMakeLists.txt')
-rw-r--r--main/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/CMakeLists.txt b/main/CMakeLists.txt
index 44cf3c6a..cd504810 100644
--- a/main/CMakeLists.txt
+++ b/main/CMakeLists.txt
@@ -47,7 +47,7 @@ set(RESOURCE_LIST
settings_dialog.ui
unified_window_placeholder.ui
- pre_theme.css
+ theme.css
)
compile_gresources(
@@ -85,6 +85,7 @@ SOURCES
src/ui/add_conversation/select_jid_fragment.vala
src/ui/avatar_generator.vala
src/ui/chat_input/edit_history.vala
+ src/ui/chat_input/encryption_button.vala
src/ui/chat_input/occupants_tab_completer.vala
src/ui/chat_input/smiley_converter.vala
src/ui/chat_input/view.vala
@@ -107,7 +108,6 @@ SOURCES
src/ui/conversation_summary/message_populator.vala
src/ui/conversation_summary/message_textview.vala
src/ui/conversation_summary/slashme_message_display.vala
- src/ui/conversation_titlebar/encryption_entry.vala
src/ui/conversation_titlebar/menu_entry.vala
src/ui/conversation_titlebar/occupants_entry.vala
src/ui/conversation_titlebar/view.vala