aboutsummaryrefslogtreecommitdiff
path: root/main/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@mx.ax.lt>2017-09-19 22:41:33 +0200
committerfiaxh <git@mx.ax.lt>2017-09-19 23:39:17 +0200
commit8fdb38b99be9c588148d576c23212af765ff7302 (patch)
tree2971a06390d8499a19487c3832df994f1769f6ea /main/CMakeLists.txt
parent1f0df864453f4fd9c3d8ba2d90f3def26cbdf862 (diff)
downloaddino-8fdb38b99be9c588148d576c23212af765ff7302.tar.gz
dino-8fdb38b99be9c588148d576c23212af765ff7302.zip
Use GNotification instead of libnotify
Diffstat (limited to 'main/CMakeLists.txt')
-rw-r--r--main/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/CMakeLists.txt b/main/CMakeLists.txt
index cd504810..b6f079c7 100644
--- a/main/CMakeLists.txt
+++ b/main/CMakeLists.txt
@@ -9,7 +9,6 @@ find_packages(MAIN_PACKAGES REQUIRED
GModule
GObject
GTK3>=3.22
- Libnotify
)
set(RESOURCE_LIST
@@ -145,7 +144,8 @@ if(WIN32)
endif(WIN32)
install(TARGETS dino ${TARGET_INSTALL})
-install(FILES data/dino.desktop DESTINATION ${DESKTOP_FILE_INSTALL_DIR})
+install(FILES data/im.dino.desktop DESTINATION ${DESKTOP_FILE_INSTALL_DIR})
+install(FILES data/im.dino.service DESTINATION ${SERVICE_FILE_INSTALL_DIR})
install(FILES data/icons/dino.svg DESTINATION ${ICON_INSTALL_DIR}/hicolor/scalable/apps)
install(FILES data/icons/dino-symbolic.svg DESTINATION ${ICON_INSTALL_DIR}/hicolor/symbolic/apps)
install(FILES