aboutsummaryrefslogtreecommitdiff
path: root/main/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@mx.ax.lt>2017-12-03 19:42:15 +0100
committerfiaxh <git@mx.ax.lt>2017-12-03 21:43:19 +0100
commitcee39b0117c1620d852d50c14ca6f06db4e2956b (patch)
treeb888ea0d877aca7ea1e60cf311e57e5a82ea8cf8 /main/CMakeLists.txt
parentcfc156b77a11d16aa5c4c273bfe50d74df59ecf9 (diff)
downloaddino-cee39b0117c1620d852d50c14ca6f06db4e2956b.tar.gz
dino-cee39b0117c1620d852d50c14ca6f06db4e2956b.zip
Rename resources to have a reverse DNS prefix
Diffstat (limited to 'main/CMakeLists.txt')
-rw-r--r--main/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/CMakeLists.txt b/main/CMakeLists.txt
index 28cd355d..876e4a66 100644
--- a/main/CMakeLists.txt
+++ b/main/CMakeLists.txt
@@ -55,7 +55,7 @@ compile_gresources(
TARGET ${CMAKE_CURRENT_BINARY_DIR}/resources/resources.c
TYPE EMBED_C
RESOURCES ${RESOURCE_LIST}
- PREFIX /im/dino
+ PREFIX /im/dino/Dino
SOURCE_DIR ${CMAKE_CURRENT_SOURCE_DIR}/data
)