aboutsummaryrefslogtreecommitdiff
path: root/main/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@mx.ax.lt>2018-04-17 21:46:48 +0200
committerfiaxh <git@mx.ax.lt>2018-04-19 15:41:47 +0200
commite80da806022d8aaa32f77f3c7f0333cc1c80829b (patch)
tree2f388b4773daa1654d4edc642c3af89eb3eaa083 /main/CMakeLists.txt
parent6f27c3e58fb8bcb16cae862b95fdd8cdd5073b0b (diff)
downloaddino-e80da806022d8aaa32f77f3c7f0333cc1c80829b.tar.gz
dino-e80da806022d8aaa32f77f3c7f0333cc1c80829b.zip
Add image preview to file choosers
Co-authored-by: Thibaut Girka <thib@sitedethib.com>
Diffstat (limited to 'main/CMakeLists.txt')
-rw-r--r--main/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/main/CMakeLists.txt b/main/CMakeLists.txt
index 58e1ab7d..689610a7 100644
--- a/main/CMakeLists.txt
+++ b/main/CMakeLists.txt
@@ -127,6 +127,7 @@ SOURCES
src/ui/util/accounts_combo_box.vala
src/ui/util/helper.vala
src/ui/util/label_hybrid.vala
+ src/ui/util/preview_file_chooser_native.vala
CUSTOM_VAPIS
${CMAKE_BINARY_DIR}/exports/xmpp-vala.vapi
${CMAKE_BINARY_DIR}/exports/qlite.vapi