aboutsummaryrefslogtreecommitdiff
path: root/main/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@lightrise.org>2024-09-16 22:47:49 +0200
committerfiaxh <git@lightrise.org>2024-09-21 17:06:20 +0100
commitf8c004630f56914438fa1b114530f639748e41c1 (patch)
tree4a9d2ae1de436c00e9d1ac75e05426291be52c4b /main/CMakeLists.txt
parentb09556f03349b51d95c14d1046add355a4754e01 (diff)
downloaddino-f8c004630f56914438fa1b114530f639748e41c1.tar.gz
dino-f8c004630f56914438fa1b114530f639748e41c1.zip
Add change password functionality
Co-authored-by: Stanislav Malishevskiy <stanislav.malishevskiy@gmail.com>
Diffstat (limited to 'main/CMakeLists.txt')
-rw-r--r--main/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/main/CMakeLists.txt b/main/CMakeLists.txt
index 13111de8..fe7528cf 100644
--- a/main/CMakeLists.txt
+++ b/main/CMakeLists.txt
@@ -62,6 +62,7 @@ set(RESOURCE_LIST
preferences_window/account_preferences_subpage.ui
preferences_window/add_account_dialog.ui
+ preferences_window/change_password_dialog.ui
preferences_window/general_preferences_page.ui
preferences_window/preferences_window.ui
@@ -241,6 +242,7 @@ SOURCES
src/windows/preferences_window/account_preferences_subpage.vala
src/windows/preferences_window/accounts_preferences_page.vala
src/windows/preferences_window/add_account_dialog.vala
+ src/windows/preferences_window/change_password_dialog.vala
src/windows/preferences_window/encryption_preferences_page.vala
src/windows/preferences_window/general_preferences_page.vala
src/windows/preferences_window/preferences_window.vala