aboutsummaryrefslogtreecommitdiff
path: root/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorMiquel Lionel <lionel@les-miquelots.net>2023-10-30 21:48:08 +0100
committerMiquel Lionel <lionel@les-miquelots.net>2023-10-30 21:48:08 +0100
commitd761e8ccd5293d2f30a889b0cbe302c985aee68c (patch)
tree922bb248a7fee4cdff3da114abc7d77200f3d0da /plugins/CMakeLists.txt
parent302e954c99c71d670201828c6746dfaa40276d6d (diff)
parent3de716446819550514d50a8112f5b6dd0c662702 (diff)
downloaddino-add_conversation_account_indicator.tar.gz
dino-add_conversation_account_indicator.zip
Show which account is currently used in conversation details in the about sectionadd_conversation_account_indicator
Diffstat (limited to 'plugins/CMakeLists.txt')
-rw-r--r--plugins/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/plugins/CMakeLists.txt b/plugins/CMakeLists.txt
index 4322232b..03d7f575 100644
--- a/plugins/CMakeLists.txt
+++ b/plugins/CMakeLists.txt
@@ -1,9 +1,3 @@
foreach(plugin ${PLUGINS})
- if ("omemo" STREQUAL ${plugin})
- add_subdirectory(signal-protocol)
- endif ()
- if ("openpgp" STREQUAL ${plugin})
- add_subdirectory(gpgme-vala)
- endif ()
add_subdirectory(${plugin})
endforeach(plugin)