aboutsummaryrefslogtreecommitdiff
path: root/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@lightrise.org>2018-11-23 20:11:32 +0100
committerfiaxh <git@lightrise.org>2018-11-27 03:41:31 +0100
commit01360a73ae8a148ca19c75e3b11167965b887d8b (patch)
tree5138e52bea6362d3e0b2324befdfe77674c2afe6 /plugins/CMakeLists.txt
parent2208ff9799b8b551b4da5227a32a09f9e00ffb6a (diff)
downloaddino-01360a73ae8a148ca19c75e3b11167965b887d8b.tar.gz
dino-01360a73ae8a148ca19c75e3b11167965b887d8b.zip
FileProvider for aesgcm links
Co-authored-by: Thibaut Girka <thib@sitedethib.com>
Diffstat (limited to 'plugins/CMakeLists.txt')
-rw-r--r--plugins/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/plugins/CMakeLists.txt b/plugins/CMakeLists.txt
index 79523b8f..2ec82c91 100644
--- a/plugins/CMakeLists.txt
+++ b/plugins/CMakeLists.txt
@@ -1,3 +1,7 @@
+if(PLUGIN_ENABLED_http-files)
+ add_subdirectory(http-files)
+endif(PLUGIN_ENABLED_http-files)
+
if(PLUGIN_ENABLED_openpgp)
add_subdirectory(gpgme-vala)
add_subdirectory(openpgp)
@@ -8,10 +12,6 @@ if(PLUGIN_ENABLED_omemo)
add_subdirectory(signal-protocol)
endif(PLUGIN_ENABLED_omemo)
-if(PLUGIN_ENABLED_http-files)
- add_subdirectory(http-files)
-endif(PLUGIN_ENABLED_http-files)
-
if(PLUGIN_ENABLED_notification-sound)
add_subdirectory(notification-sound)
endif(PLUGIN_ENABLED_notification-sound)