aboutsummaryrefslogtreecommitdiff
path: root/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@mx.ax.lt>2018-03-02 13:13:15 +0100
committerfiaxh <git@mx.ax.lt>2018-03-05 15:43:02 +0100
commita8ee61b34c4c6c73cda94ac5f60529e892b3666b (patch)
tree5f23d21dde98505eeca74490d3364be9d612e35a /plugins/CMakeLists.txt
parent08c8b9c6d63784f3db1fa3423e629db3ca461b94 (diff)
downloaddino-a8ee61b34c4c6c73cda94ac5f60529e892b3666b.tar.gz
dino-a8ee61b34c4c6c73cda94ac5f60529e892b3666b.zip
Move notification sounds (canberra dependency) into plugin, introduce libdino/NotificationEvents
Diffstat (limited to 'plugins/CMakeLists.txt')
-rw-r--r--plugins/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/plugins/CMakeLists.txt b/plugins/CMakeLists.txt
index 10506a86..79523b8f 100644
--- a/plugins/CMakeLists.txt
+++ b/plugins/CMakeLists.txt
@@ -11,3 +11,7 @@ endif(PLUGIN_ENABLED_omemo)
if(PLUGIN_ENABLED_http-files)
add_subdirectory(http-files)
endif(PLUGIN_ENABLED_http-files)
+
+if(PLUGIN_ENABLED_notification-sound)
+ add_subdirectory(notification-sound)
+endif(PLUGIN_ENABLED_notification-sound)