aboutsummaryrefslogtreecommitdiff
path: root/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorMarvin W <git@larma.de>2017-03-23 17:10:45 +0100
committerMarvin W <git@larma.de>2017-03-23 17:16:08 +0100
commite6f89f8751e6e65d4a36a125cc3fe398098ba504 (patch)
tree54acce89355ee07b05db761d6d0dad8dad4e0f36 /plugins/CMakeLists.txt
parentef0483765a0fd567f25b1f0af6df04e8973e5624 (diff)
downloaddino-e6f89f8751e6e65d4a36a125cc3fe398098ba504.tar.gz
dino-e6f89f8751e6e65d4a36a125cc3fe398098ba504.zip
New CMake
- add install and uninstall targets - compatibility for systems without pkg-config
Diffstat (limited to 'plugins/CMakeLists.txt')
-rw-r--r--plugins/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/plugins/CMakeLists.txt b/plugins/CMakeLists.txt
index 9a3b9763..1eb3dbb1 100644
--- a/plugins/CMakeLists.txt
+++ b/plugins/CMakeLists.txt
@@ -1,9 +1,9 @@
-if(NOT WITHOUT_OPENPGP)
+if(PLUGIN_ENABLED_openpgp)
add_subdirectory(gpgme-vala)
add_subdirectory(openpgp)
-endif(NOT WITHOUT_OPENPGP)
+endif(PLUGIN_ENABLED_openpgp)
-if(NOT WITHOUT_OMEMO)
+if(PLUGIN_ENABLED_omemo)
add_subdirectory(omemo)
add_subdirectory(signal-protocol)
-endif(NOT WITHOUT_OMEMO)
+endif(PLUGIN_ENABLED_omemo)