aboutsummaryrefslogtreecommitdiff
path: root/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorMarvin W <git@larma.de>2021-03-21 12:41:38 +0100
committerMarvin W <git@larma.de>2021-03-21 12:41:38 +0100
commitef2e3c774cab82a94a5e34399f2013d64c3cf03b (patch)
treedee0b7184eb2e225593508d74b25a8228e35144f /plugins/CMakeLists.txt
parente6a933ad307116952d3202c36d0a8d6e7f4b0946 (diff)
downloaddino-ef2e3c774cab82a94a5e34399f2013d64c3cf03b.tar.gz
dino-ef2e3c774cab82a94a5e34399f2013d64c3cf03b.zip
Add RTP implementation as plugin
Diffstat (limited to 'plugins/CMakeLists.txt')
-rw-r--r--plugins/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/plugins/CMakeLists.txt b/plugins/CMakeLists.txt
index 48593c7a..00bb6509 100644
--- a/plugins/CMakeLists.txt
+++ b/plugins/CMakeLists.txt
@@ -6,6 +6,10 @@ if(DINO_PLUGIN_ENABLED_ice)
add_subdirectory(ice)
endif(DINO_PLUGIN_ENABLED_ice)
+if(DINO_PLUGIN_ENABLED_rtp)
+ add_subdirectory(rtp)
+endif(DINO_PLUGIN_ENABLED_rtp)
+
if(DINO_PLUGIN_ENABLED_openpgp)
add_subdirectory(gpgme-vala)
add_subdirectory(openpgp)