aboutsummaryrefslogtreecommitdiff
path: root/plugins/omemo/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@lightrise.org>2018-11-23 20:11:32 +0100
committerfiaxh <git@lightrise.org>2018-11-27 03:41:31 +0100
commit01360a73ae8a148ca19c75e3b11167965b887d8b (patch)
tree5138e52bea6362d3e0b2324befdfe77674c2afe6 /plugins/omemo/CMakeLists.txt
parent2208ff9799b8b551b4da5227a32a09f9e00ffb6a (diff)
downloaddino-01360a73ae8a148ca19c75e3b11167965b887d8b.tar.gz
dino-01360a73ae8a148ca19c75e3b11167965b887d8b.zip
FileProvider for aesgcm links
Co-authored-by: Thibaut Girka <thib@sitedethib.com>
Diffstat (limited to 'plugins/omemo/CMakeLists.txt')
-rw-r--r--plugins/omemo/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugins/omemo/CMakeLists.txt b/plugins/omemo/CMakeLists.txt
index f88abbd5..5ffb9c39 100644
--- a/plugins/omemo/CMakeLists.txt
+++ b/plugins/omemo/CMakeLists.txt
@@ -9,6 +9,7 @@ find_packages(OMEMO_PACKAGES REQUIRED
GModule
GObject
GTK3
+ Soup
)
set(RESOURCE_LIST
@@ -38,6 +39,7 @@ SOURCES
src/own_notifications.vala
src/encrypt_state.vala
src/encryption_list_entry.vala
+ src/file_provider.vala
src/manage_key_dialog.vala
src/manager.vala
src/message_flag.vala