aboutsummaryrefslogtreecommitdiff
path: root/xmpp-vala/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@mx.ax.lt>2017-06-21 01:07:06 +0200
committerfiaxh <git@mx.ax.lt>2017-06-21 01:58:09 +0200
commit3f0089db86e2057293a33453361678989919147f (patch)
tree97d7748903ba57ebfcb19a6eb640536651dd6a8f /xmpp-vala/CMakeLists.txt
parent26973c89e391de673b6ac1db024a3098b1191393 (diff)
downloaddino-3f0089db86e2057293a33453361678989919147f.tar.gz
dino-3f0089db86e2057293a33453361678989919147f.zip
Session establishment
Diffstat (limited to 'xmpp-vala/CMakeLists.txt')
-rw-r--r--xmpp-vala/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/xmpp-vala/CMakeLists.txt b/xmpp-vala/CMakeLists.txt
index 68c4f356..80e665e2 100644
--- a/xmpp-vala/CMakeLists.txt
+++ b/xmpp-vala/CMakeLists.txt
@@ -28,6 +28,7 @@ SOURCES
"src/module/roster/module.vala"
"src/module/roster/versioning_module.vala"
"src/module/sasl.vala"
+ "src/module/session.vala"
"src/module/stanza.vala"
"src/module/stanza_error.vala"
"src/module/stream_error.vala"
@@ -81,4 +82,4 @@ set_target_properties(xmpp-vala PROPERTIES VERSION 0.1 SOVERSION 0)
install(TARGETS xmpp-vala ${TARGET_INSTALL})
install(FILES ${CMAKE_BINARY_DIR}/exports/xmpp-vala.vapi ${CMAKE_BINARY_DIR}/exports/xmpp-vala.deps DESTINATION ${VAPI_INSTALL_DIR})
-install(FILES ${CMAKE_BINARY_DIR}/exports/xmpp-vala.h DESTINATION ${INCLUDE_INSTALL_DIR}) \ No newline at end of file
+install(FILES ${CMAKE_BINARY_DIR}/exports/xmpp-vala.h DESTINATION ${INCLUDE_INSTALL_DIR})