aboutsummaryrefslogtreecommitdiff
path: root/xmpp-vala/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@lightrise.org>2022-10-11 13:37:48 +0200
committerfiaxh <git@lightrise.org>2022-10-11 13:37:48 +0200
commit80258a874ddfeb87b4b71f5791eab94a2465de6d (patch)
tree80ef37c3e3c3138d79b3321ee22d185d5a94098e /xmpp-vala/CMakeLists.txt
parent6c6e7e3aa7935ec513b7e5ea9b53a92b741ecf92 (diff)
downloaddino-80258a874ddfeb87b4b71f5791eab94a2465de6d.tar.gz
dino-80258a874ddfeb87b4b71f5791eab94a2465de6d.zip
Add support for reactions
Diffstat (limited to 'xmpp-vala/CMakeLists.txt')
-rw-r--r--xmpp-vala/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/xmpp-vala/CMakeLists.txt b/xmpp-vala/CMakeLists.txt
index 4ad7f0e9..de89f326 100644
--- a/xmpp-vala/CMakeLists.txt
+++ b/xmpp-vala/CMakeLists.txt
@@ -141,6 +141,8 @@ SOURCES
"src/module/xep/0380_explicit_encryption.vala"
"src/module/xep/0391_jingle_encrypted_transports.vala"
"src/module/xep/0410_muc_self_ping.vala"
+ "src/module/xep/0421_occupant_ids.vala"
+ "src/module/xep/0444_reactions.vala"
"src/module/xep/pixbuf_storage.vala"
"src/util.vala"