aboutsummaryrefslogtreecommitdiff
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'client/CMakeLists.txt')
-rw-r--r--client/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index ac42ecff..1ce8c1ee 100644
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -1,7 +1,6 @@
find_package(Vala REQUIRED)
find_package(PkgConfig REQUIRED)
find_package(GPGME REQUIRED)
-find_package(LIBUUID REQUIRED)
include(${VALA_USE_FILE})
include(GlibCompileResourcesSupport)
@@ -127,7 +126,6 @@ SOURCES
PACKAGES
${CLIENT_PACKAGES}
gpgme
- uuid
vala-xmpp
qlite
GRESOURCES