aboutsummaryrefslogtreecommitdiff
path: root/main/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'main/CMakeLists.txt')
-rw-r--r--main/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/CMakeLists.txt b/main/CMakeLists.txt
index cd504810..b6f079c7 100644
--- a/main/CMakeLists.txt
+++ b/main/CMakeLists.txt
@@ -9,7 +9,6 @@ find_packages(MAIN_PACKAGES REQUIRED
GModule
GObject
GTK3>=3.22
- Libnotify
)
set(RESOURCE_LIST
@@ -145,7 +144,8 @@ if(WIN32)
endif(WIN32)
install(TARGETS dino ${TARGET_INSTALL})
-install(FILES data/dino.desktop DESTINATION ${DESKTOP_FILE_INSTALL_DIR})
+install(FILES data/im.dino.desktop DESTINATION ${DESKTOP_FILE_INSTALL_DIR})
+install(FILES data/im.dino.service DESTINATION ${SERVICE_FILE_INSTALL_DIR})
install(FILES data/icons/dino.svg DESTINATION ${ICON_INSTALL_DIR}/hicolor/scalable/apps)
install(FILES data/icons/dino-symbolic.svg DESTINATION ${ICON_INSTALL_DIR}/hicolor/symbolic/apps)
install(FILES