aboutsummaryrefslogtreecommitdiff
path: root/plugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/CMakeLists.txt')
-rw-r--r--plugins/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/plugins/CMakeLists.txt b/plugins/CMakeLists.txt
index 10506a86..79523b8f 100644
--- a/plugins/CMakeLists.txt
+++ b/plugins/CMakeLists.txt
@@ -11,3 +11,7 @@ endif(PLUGIN_ENABLED_omemo)
if(PLUGIN_ENABLED_http-files)
add_subdirectory(http-files)
endif(PLUGIN_ENABLED_http-files)
+
+if(PLUGIN_ENABLED_notification-sound)
+ add_subdirectory(notification-sound)
+endif(PLUGIN_ENABLED_notification-sound)