aboutsummaryrefslogtreecommitdiff
path: root/plugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/CMakeLists.txt')
-rw-r--r--plugins/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/plugins/CMakeLists.txt b/plugins/CMakeLists.txt
index 9a3b9763..1eb3dbb1 100644
--- a/plugins/CMakeLists.txt
+++ b/plugins/CMakeLists.txt
@@ -1,9 +1,9 @@
-if(NOT WITHOUT_OPENPGP)
+if(PLUGIN_ENABLED_openpgp)
add_subdirectory(gpgme-vala)
add_subdirectory(openpgp)
-endif(NOT WITHOUT_OPENPGP)
+endif(PLUGIN_ENABLED_openpgp)
-if(NOT WITHOUT_OMEMO)
+if(PLUGIN_ENABLED_omemo)
add_subdirectory(omemo)
add_subdirectory(signal-protocol)
-endif(NOT WITHOUT_OMEMO)
+endif(PLUGIN_ENABLED_omemo)