aboutsummaryrefslogtreecommitdiff
path: root/plugins/openpgp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/openpgp/CMakeLists.txt')
-rw-r--r--plugins/openpgp/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/plugins/openpgp/CMakeLists.txt b/plugins/openpgp/CMakeLists.txt
index 769d517d..649a55ad 100644
--- a/plugins/openpgp/CMakeLists.txt
+++ b/plugins/openpgp/CMakeLists.txt
@@ -9,7 +9,7 @@ find_packages(OPENPGP_PACKAGES REQUIRED
GLib
GModule
GObject
- GTK3
+ GTK4
)
set(RESOURCE_LIST
@@ -32,7 +32,6 @@ SOURCES
src/file_transfer/file_encryptor.vala
src/account_settings_entry.vala
- src/account_settings_widget.vala
src/contact_details_provider.vala
src/database.vala
src/encryption_list_entry.vala