aboutsummaryrefslogtreecommitdiff
path: root/plugins/signal-protocol/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/signal-protocol/CMakeLists.txt')
-rw-r--r--plugins/signal-protocol/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/signal-protocol/CMakeLists.txt b/plugins/signal-protocol/CMakeLists.txt
index 0ae84111..400de03c 100644
--- a/plugins/signal-protocol/CMakeLists.txt
+++ b/plugins/signal-protocol/CMakeLists.txt
@@ -32,7 +32,7 @@ if(NOT BUILD_LIBSIGNAL_IN_TREE)
# libsignal-protocol-c has a history of breaking compatibility on the patch level
# we'll have to check compatibility for every new release
# distro maintainers may update this dependency after compatibility tests
- find_package(SignalProtocol 2.3.2 EXACT REQUIRED)
+ find_package(SignalProtocol 2.3.2 REQUIRED)
else()
add_subdirectory(libsignal-protocol-c EXCLUDE_FROM_ALL)
set_property(TARGET curve25519 PROPERTY POSITION_INDEPENDENT_CODE ON)