aboutsummaryrefslogtreecommitdiff
path: root/plugins/CMakeLists.txt
diff options
context:
space:
mode:
authorMarvin W <git@larma.de>2019-12-17 23:52:05 +0100
committerMarvin W <git@larma.de>2019-12-18 00:51:49 +0100
commitbd45fdf1e16e7d4ff49e1472ee30f269867f531e (patch)
tree4e9766553fa0dbb48eebe77ab9a4f0a9ad8d2627 /plugins/CMakeLists.txt
parenta4a795af333d6bcf378e11df456a858af2fa4603 (diff)
downloaddino-bd45fdf1e16e7d4ff49e1472ee30f269867f531e.tar.gz
dino-bd45fdf1e16e7d4ff49e1472ee30f269867f531e.zip
Add version and adjust some cmake
Diffstat (limited to 'plugins/CMakeLists.txt')
-rw-r--r--plugins/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/plugins/CMakeLists.txt b/plugins/CMakeLists.txt
index 2d79cf14..6cccec3b 100644
--- a/plugins/CMakeLists.txt
+++ b/plugins/CMakeLists.txt
@@ -1,18 +1,18 @@
-if(PLUGIN_ENABLED_http-files)
+if(DINO_PLUGIN_ENABLED_http-files)
add_subdirectory(http-files)
-endif(PLUGIN_ENABLED_http-files)
+endif(DINO_PLUGIN_ENABLED_http-files)
-if(PLUGIN_ENABLED_openpgp)
+if(DINO_PLUGIN_ENABLED_openpgp)
add_subdirectory(gpgme-vala)
add_subdirectory(openpgp)
-endif(PLUGIN_ENABLED_openpgp)
+endif(DINO_PLUGIN_ENABLED_openpgp)
-if(PLUGIN_ENABLED_omemo)
+if(DINO_PLUGIN_ENABLED_omemo)
add_subdirectory(crypto-vala)
add_subdirectory(omemo)
add_subdirectory(signal-protocol)
-endif(PLUGIN_ENABLED_omemo)
+endif(DINO_PLUGIN_ENABLED_omemo)
-if(PLUGIN_ENABLED_notification-sound)
+if(DINO_PLUGIN_ENABLED_notification-sound)
add_subdirectory(notification-sound)
-endif(PLUGIN_ENABLED_notification-sound)
+endif(DINO_PLUGIN_ENABLED_notification-sound)