aboutsummaryrefslogtreecommitdiff
path: root/plugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/CMakeLists.txt')
-rw-r--r--plugins/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/plugins/CMakeLists.txt b/plugins/CMakeLists.txt
index 2d79cf14..6cccec3b 100644
--- a/plugins/CMakeLists.txt
+++ b/plugins/CMakeLists.txt
@@ -1,18 +1,18 @@
-if(PLUGIN_ENABLED_http-files)
+if(DINO_PLUGIN_ENABLED_http-files)
add_subdirectory(http-files)
-endif(PLUGIN_ENABLED_http-files)
+endif(DINO_PLUGIN_ENABLED_http-files)
-if(PLUGIN_ENABLED_openpgp)
+if(DINO_PLUGIN_ENABLED_openpgp)
add_subdirectory(gpgme-vala)
add_subdirectory(openpgp)
-endif(PLUGIN_ENABLED_openpgp)
+endif(DINO_PLUGIN_ENABLED_openpgp)
-if(PLUGIN_ENABLED_omemo)
+if(DINO_PLUGIN_ENABLED_omemo)
add_subdirectory(crypto-vala)
add_subdirectory(omemo)
add_subdirectory(signal-protocol)
-endif(PLUGIN_ENABLED_omemo)
+endif(DINO_PLUGIN_ENABLED_omemo)
-if(PLUGIN_ENABLED_notification-sound)
+if(DINO_PLUGIN_ENABLED_notification-sound)
add_subdirectory(notification-sound)
-endif(PLUGIN_ENABLED_notification-sound)
+endif(DINO_PLUGIN_ENABLED_notification-sound)