aboutsummaryrefslogtreecommitdiff
path: root/plugins/omemo/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@lightrise.org>2022-02-14 14:55:59 +0100
committerfiaxh <git@lightrise.org>2022-07-27 20:34:20 +0200
commit7e7dcedaf31ee35499875491c9f569c575d28435 (patch)
tree0c5fee2b28baf320775fbc92b3c252e97d9d054f /plugins/omemo/CMakeLists.txt
parentf25bfb00969a7e09996da2d5500e6718f4cc0148 (diff)
downloaddino-7e7dcedaf31ee35499875491c9f569c575d28435.tar.gz
dino-7e7dcedaf31ee35499875491c9f569c575d28435.zip
Port from GTK3 to GTK4
Diffstat (limited to 'plugins/omemo/CMakeLists.txt')
-rw-r--r--plugins/omemo/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/plugins/omemo/CMakeLists.txt b/plugins/omemo/CMakeLists.txt
index 195001cb..dc9a93b0 100644
--- a/plugins/omemo/CMakeLists.txt
+++ b/plugins/omemo/CMakeLists.txt
@@ -9,7 +9,7 @@ find_packages(OMEMO_PACKAGES REQUIRED
GLib
GModule
GObject
- GTK3
+ GTK4
)
set(RESOURCE_LIST
@@ -53,7 +53,6 @@ SOURCES
src/protocol/stream_module.vala
src/ui/account_settings_entry.vala
- src/ui/account_settings_widget.vala
src/ui/bad_messages_populator.vala
src/ui/call_encryption_entry.vala
src/ui/contact_details_provider.vala