aboutsummaryrefslogtreecommitdiff
path: root/plugins/omemo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/omemo/CMakeLists.txt')
-rw-r--r--plugins/omemo/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/plugins/omemo/CMakeLists.txt b/plugins/omemo/CMakeLists.txt
index 195001cb..dc9a93b0 100644
--- a/plugins/omemo/CMakeLists.txt
+++ b/plugins/omemo/CMakeLists.txt
@@ -9,7 +9,7 @@ find_packages(OMEMO_PACKAGES REQUIRED
GLib
GModule
GObject
- GTK3
+ GTK4
)
set(RESOURCE_LIST
@@ -53,7 +53,6 @@ SOURCES
src/protocol/stream_module.vala
src/ui/account_settings_entry.vala
- src/ui/account_settings_widget.vala
src/ui/bad_messages_populator.vala
src/ui/call_encryption_entry.vala
src/ui/contact_details_provider.vala