aboutsummaryrefslogtreecommitdiff
path: root/plugins/openpgp/CMakeLists.txt
diff options
context:
space:
mode:
authorfiaxh <git@lightrise.org>2019-07-18 02:03:42 +0200
committerfiaxh <git@lightrise.org>2019-07-18 02:03:42 +0200
commitf0abb8aaf9d06106235ca5e0e6b3ca2e425c4422 (patch)
tree03fce63f8c37b50b5202690a6801234724ed0021 /plugins/openpgp/CMakeLists.txt
parent30353e92d63c033857ad0396c921b3bf5cab44c3 (diff)
downloaddino-f0abb8aaf9d06106235ca5e0e6b3ca2e425c4422.tar.gz
dino-f0abb8aaf9d06106235ca5e0e6b3ca2e425c4422.zip
Refactor file receive/send interfaces and UI
Diffstat (limited to 'plugins/openpgp/CMakeLists.txt')
-rw-r--r--plugins/openpgp/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/plugins/openpgp/CMakeLists.txt b/plugins/openpgp/CMakeLists.txt
index ab406123..eb50dc71 100644
--- a/plugins/openpgp/CMakeLists.txt
+++ b/plugins/openpgp/CMakeLists.txt
@@ -28,14 +28,15 @@ compile_gresources(
vala_precompile(OPENPGP_VALA_C
SOURCES
+ src/file_transfer/file_decryptor.vala
+ src/file_transfer/file_encryptor.vala
+
src/account_settings_entry.vala
src/account_settings_widget.vala
src/contact_details_provider.vala
src/database.vala
src/encryption_list_entry.vala
- src/in_file_processor.vala
src/manager.vala
- src/out_file_processor.vala
src/plugin.vala
src/register_plugin.vala
src/stream_flag.vala