aboutsummaryrefslogtreecommitdiff
path: root/plugins/openpgp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/openpgp/CMakeLists.txt')
-rw-r--r--plugins/openpgp/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/plugins/openpgp/CMakeLists.txt b/plugins/openpgp/CMakeLists.txt
index ab406123..eb50dc71 100644
--- a/plugins/openpgp/CMakeLists.txt
+++ b/plugins/openpgp/CMakeLists.txt
@@ -28,14 +28,15 @@ compile_gresources(
vala_precompile(OPENPGP_VALA_C
SOURCES
+ src/file_transfer/file_decryptor.vala
+ src/file_transfer/file_encryptor.vala
+
src/account_settings_entry.vala
src/account_settings_widget.vala
src/contact_details_provider.vala
src/database.vala
src/encryption_list_entry.vala
- src/in_file_processor.vala
src/manager.vala
- src/out_file_processor.vala
src/plugin.vala
src/register_plugin.vala
src/stream_flag.vala