aboutsummaryrefslogtreecommitdiff
path: root/plugins/rtp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/rtp/CMakeLists.txt')
-rw-r--r--plugins/rtp/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/plugins/rtp/CMakeLists.txt b/plugins/rtp/CMakeLists.txt
index 3a121a13..4c159c1b 100644
--- a/plugins/rtp/CMakeLists.txt
+++ b/plugins/rtp/CMakeLists.txt
@@ -16,6 +16,10 @@ if(GstRtp_VERSION VERSION_GREATER "1.16")
set(RTP_DEFINITIONS GST_1_16)
endif()
+if(GstRtp_VERSION VERSION_GREATER "1.18")
+ set(RTP_DEFINITIONS GST_1_18)
+endif()
+
if(Vala_VERSION VERSION_GREATER "0.50")
set(RTP_DEFINITIONS VALA_0_50)
endif()